Chevy Colorado & GMC Canyon banner
  • Hey Everyone! Vote for the Site Favourite ROTM winner for the year of 2021 HERE!
1 - 17 of 17 Posts

·
Registered
2019 zr2 cc
Joined
·
68 Posts
Discussion Starter · #1 ·
Out of the blue the center bose speaker has a static,crackling sound coming from it. The sound continues even with the truck turned of and after a few minutes it goes away. As soon as I start the truck it comes back. Anyone have this problem and have a fix. Thanks
 

·
Registered
Joined
·
6,888 Posts
I'm not a big fan of Bose in general (except their noise cancelling headphones), so I'm not familiar with their auto offerings. But why would a car have a center speaker? Their website tells me nothing. The only center speakers I remember in cars had AM radios attached to them. Is this a subwoofer? A phone speaker? What?
 

·
Registered
2021 Z71 Colorado Midnight Crew 3.6, 1.25" Trail FX level kit
Joined
·
107 Posts
My wife's Terrain also has the Bose system with centre speaker, only makes sense for a home theatre system for main audio / voice etc, I recall seeing on the Terrain site that some have perhaps disconnected that speaker maybe.....? That might solve your problem and give your true stereo sound LOL
 

·
Registered
2019 zr2 cc
Joined
·
68 Posts
Discussion Starter · #5 ·
Not under warranty. After playing with it I think the center speaker has no sound except the static. Does anyone know what colour the wires are going to the center speaker.
 

·
Registered
2021 ZR2 Bison
Joined
·
170 Posts
Getting similar from my right rear. It’s a crap system, hard to believe they consider it an upgrade.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
7,873 Posts
You can go in and adjust which speakers you want to listen to, I do not like listening to talk shows in stereo Black Sabath , Yes, sports talk, No
 

·
Registered
Joined
·
6,888 Posts
My wife's Terrain also has the Bose system with centre speaker, only makes sense for a home theatre system for main audio
That would make sense given a lot of cars have TV screens. I didn't know the Colorados did though, so still odd.
 

·
Registered
2019 zr2 cc
Joined
·
68 Posts
Discussion Starter · #10 ·
So I go out this morning and start the truck,no static. I may still go and remove the center speaker wires.
 

·
Registered
Joined
·
6,888 Posts
Getting similar from my right rear. It’s a crap system, hard to believe they consider it an upgrade.
Bose is not highly regarded by audiophiles in the home entertainment area. Bose just saw an opportunity to jump into the vehicle market and took it. And it was successful because when it comes to Americans and their vehicles they are more than willing to pay for any shiny new object. Probably didn't hurt that the base level audio in most vehicles was crap. But back when sound systems were not part of touchscreen displays my advice was to rip everything out and replace rather than upgrade via factory.

As mentioned, I do regard their noise cancelling headphones differently, but that's based on the ability to cancel noise not necessarily the sound quality which I haven't really had the ears or time necessary to assess. And they do have a new lower priced ($800) hearing aid that looks interesting. But when I was looking for trucks and found the two GMC with all my dream options, they had Bose but that was not part of my dream options. (Although in fairness with my ears it wouldn't have been even if I thought more highly of Bose).
 

·
Registered
2019 zr2 cc
Joined
·
68 Posts
Discussion Starter · #13 ·
Yes. I flipped from sirius to fm ect. and no static. Some wierd electrical stuff going on. I had problems with a service 4wd message coming on. It would sometimes come on everytime I started the truck and sometimes while just driving. Took it in and gm replaced the rear locker saying that was the problem. Issued showed up 50 miles later. They kept it for a week and gave it back to me and said they dont know what was causing the problem. Everything worked like normal and no codes so I kept driving it. Then I didnt use the truck for a couple of weeks and when I used it again the service 4wd message never came on again. Strange.
 

·
Registered
Joined
·
6,888 Posts
I had problems with a service 4wd message coming on. It would sometimes come on everytime I started the truck and sometimes while just driving. Took it in and gm replaced the rear locker saying that was the problem.
I cannot imagine how the rear locker could cause a service 4WD message.
 

·
Registered
2019 zr2 cc
Joined
·
68 Posts
Discussion Starter · #15 ·
They said the oil was full of metal. They checked all the wiring and nothing was worn thru. I think it will show back up once I start driving it more.
 

·
Registered
2019 zr2 cc
Joined
·
68 Posts
Discussion Starter · #17 ·
Ya it a electronic e locker(zr2). The metal comes from the hunk of metal in the center of the diff. There have been a few people with the same problem. another wierd thing that happens is sometimes I will get a email message fromonstar that there is a problem with the engine/transmission. Gm also looked into this and said nothing shows up on scans. This message has shown up around 15 times.
 
1 - 17 of 17 Posts
Top