Chevy Colorado & GMC Canyon banner

1 - 9 of 9 Posts

·
Registered
Joined
·
165 Posts
Discussion Starter #1
I have a 2015 CC crew cab z71 2wd, i got installed a 1.25 zone leveling kit, front. that's what i wanted. I love the stand but i have an issue it starts to shake at 75mph. I drive to Dallas once in a while and speed limit is 80-85 in some freeways. i can only go at 75mph or less because it starts shaking. I WANT THAT FIX.. DONT LIKE THE SHAKING.. what should i do. I dont want to invest over 1k. I been reading around, but what do you guys think. I also read that RC or other kits the original wheels/ties don't fit unless you use a spacer. I don't like that. what is my best option here. thank amigos..any info is appreciated..
 

·
Registered
Joined
·
4,473 Posts
Was the Shake present before the leveling kit? Do you feel the shake in the steering wheel, or in the seat of your pants?
 

·
Registered
Joined
·
1,277 Posts
How many miles on your truck? Any other front end mods? Damage?
 

·
Registered
Joined
·
614 Posts
I have a 2015 CC crew cab z71 2wd, i got installed a 1.25 zone leveling kit, front. that's what i wanted. I love the stand but i have an issue it starts to shake at 75mph. I drive to Dallas once in a while and speed limit is 80-85 in some freeways. i can only go at 75mph or less because it starts shaking. I WANT THAT FIX.. DONT LIKE THE SHAKING.. what should i do. I dont want to invest over 1k. I been reading around, but what do you guys think. I also read that RC or other kits the original wheels/ties don't fit unless you use a spacer. I don't like that. what is my best option here. thank amigos..any info is appreciated..
Depends on the type of shake, but I'd guess tire out of balance.

Sent from my SM-G960U using Tapatalk
 

·
Registered
Joined
·
4,473 Posts
I do not think a tire out of balance would wait until 75 mph to show up.
 

·
Registered
Joined
·
5,317 Posts
Get a Road Force balance done on your wheels. It will highlight issues normal balance machines won't, like slightly out of round tire, belt ply issues, and broken belts. I had same issue, and doing that pointed out my tire issue.
 

·
Registered
Joined
·
24 Posts
I know this is going to sound strange but just last week I had almost the same issue after having the dealer install a 2" leveling kit and larger tires. I started getting this strange vibration starting at about 55MPH and continued up to 75MPH. It would vibrate for a few seconds, stop, vibrate stop etch. I thought is was a tire out of balance so I took it back to the dealer last Friday. Much to my surprise the service person said it was NOT a tire balance issue, he said they had a bulletin about this issue and the fix was to change the fluid in the torque converter. IT WORKED! No more vibration at high speeds or at any speed. Don't know if this is your issue or not but I would ask your dealer about it. Didn't cost me a dime.

Good luck.
 

·
Registered
Joined
·
5,317 Posts
I know this is going to sound strange but just last week I had almost the same issue after having the dealer install a 2" leveling kit and larger tires. I started getting this strange vibration starting at about 55MPH and continued up to 75MPH. It would vibrate for a few seconds, stop, vibrate stop etch. I thought is was a tire out of balance so I took it back to the dealer last Friday. Much to my surprise the service person said it was NOT a tire balance issue, he said they had a bulletin about this issue and the fix was to change the fluid in the torque converter. IT WORKED! No more vibration at high speeds or at any speed. Don't know if this is your issue or not but I would ask your dealer about it. Didn't cost me a dime.

Good luck.
He's got a 15, which has a 6 speed trans, not the shuddering 8 speed a 17+.
 

·
Registered
Joined
·
176 Posts
Just had my new 19 Canyon Denali Road Forced Balance checked yesterday by the dealer. At <1,600 miles and since I picked it up all seemed well until about 80MPH when I could feel vibration just at my feet and progressively more as speed increased then felt up to my seat. 3 wheels checked out with road force #5 - 6 while one front tire came out at 35! The actual balance actually was still <3oz so it would not have shown up with a regular balance check. Dealer said they should be <20 on the road force. New tire ordered & we shall see tomorrow when the new tire is mounted. Update to follow shortly.

UPDATE 1/17/20: Not to change the subject but pissed. So dealer got a new tire and installed. Just after leaving I just happened to check tire pressure on the DIC and found the new tire pressure was 6# less than the other 3 tires. 36# on the 3 & 30# on the new tire (Warmed up). So I figured I would just add the needed air myself once home. Upon adding the air I discovered a deep gouge all the way around the rim. Don't nobody care anymore? Called the dealer and spoke to the original service writer then sent a photo of the damage which was forwarded to the service manager. Now no one returns my calls.........Its personal visit time.....
As far as the vibration goes, its now smooth as silk with no hint of any vibration all the way up to 98 mph.
 
1 - 9 of 9 Posts
Top