Chevy Colorado & GMC Canyon banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
1 - 20 of 43 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 · (Edited)
Hello all, i installed led reverse lights, led license plate lights and cargo lights now the back up camera screen is distorted/ scrambled. I assume it is the reverse leds.

What causes this and any way to correct it

17 Colorado


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,772 Posts
A friend had the license plate lights do that. More like wash out the image.
 
  • Like
Reactions: plow78 and Toughsox

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Noticed tonight that when placing the truck in drive and going forward the picture clears up. So its the reverse lights.

Now to determine a cause/ fix


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
213 Posts
Maybe the manufacturer. I have Diode Dynamics reverse and license plate LED's withe no problem and I also have the Rough Country tail gate light bar and my camera is very clear. Not sure what would cause distortion since the camera is not wireless. LED's do have a tendency to effect things that are RF controlled. I will be curious as to what you find out and the cure. Good Luck!
 

·
Registered
Joined
·
1,605 Posts
I would guess outs a RF interference issue from the bulbs. I've also got Diode Dynamics LEDs in my tail, brake/signal, reverse, and license plate lights, and have no issues.

Sent from my SM-G930V using Tapatalk
 

·
Registered
Joined
·
115 Posts
Here is my experience after the GM tech rep ripped out all of my LEDs due to interference with the keyless door lock system. I checked to see what lights turn on when the key fob is activated. The two overhead map lights for the driver and passenger do not light up so reinstalled the LEDs with no interference. I turned off the backup lights that stay on when you press the keyfob by going thru the navscreen menu. I reinstalled the Diode Dynamics LEDs in the backup lights. There is no distortion on my backup camera.
 

·
Registered
Joined
·
2,772 Posts
Interesting information, I have JDM's in cargo, 3rd brake, brake/turn and back up. No issues with camera. I have the oem bulbs in the lic plate.
 

·
Registered
Joined
·
1,693 Posts
What kind of LEDs are you running?

If you're running super cheap amazon/eBay ones maybe they aren't as shielded as the "name brand" ones.
 
  • Like
Reactions: plow78

·
Registered
Joined
·
259 Posts
I run Diode dynamics interior and exterior LEDs. I used the gen5 harness with the two resistors per side for the DD reverse/turn signal LED's. I have a small amount of interference on the reverse camera. It goes away when I put it in Drive when the screen stays on for a second.

Didn't someone mention a software update the dealer can do to fix this?
 

·
Registered
Joined
·
17 Posts
I wouldn't suppose the LEDs would cause any RF interference. My guess would be the LEDs are temporarily taking power from your circuit if/since they're not constant on. I'd surmise a capacitor in line with the LEDs or a one-way gate before all of the LEDs (the circuit, not each LED individually) similar to when adding an AC-DC converter in parallel with a battery.

I'll ask my engineer buddy here at work.
 

·
Registered
Joined
·
1,600 Posts
I wouldn't suppose the LEDs would cause any RF interference. My guess would be the LEDs are temporarily taking power from your circuit if/since they're not constant on. I'd surmise a capacitor in line with the LEDs or a one-way gate before all of the LEDs (the circuit, not each LED individually) similar to when adding an AC-DC converter in parallel with a battery.

I'll ask my engineer buddy here at work.
LEDs are KNOWN to cause interference in a variety of communication applications
 

·
Registered
Joined
·
17 Posts
I mistyped, RF interference wouldn't cause distortion to the camera since it's hard-wired. EMF interference, maybe; but now power and distance come into play.

From what my friend said, is we need more diag information:

Since we know it's tied to the reverse lights (which i failed to read earlier) we looked at the schematics and the lights and camera run over the same bus at one point. He said it's likely not an RF issue unless the LED controller is shoddy, like in a cheap bulb, and the "data line" runs close to the bulb (which it doesn't). We're both thinking the controller isn't maintaining constant current, but a short vid of the interference may prove a little more helpful, for him.
 

·
Registered
Joined
·
2,064 Posts
Not sure what would the vid tell you, but I can take one tomorrow. I have flush mount Lifetime Amber/White 20W LEDs triggering a waterproof Hella relay off the 7 wire trailer plug tp drive the white LEDs. Get some minor interference when backing up. The relay cleared up a bit of the noise, but still happens. More pics on my build thread.
 

·
Registered
Joined
·
10,627 Posts
It's more curiosity at this point. The engineers here are nerds and are arguing about it. What are the old LEDs?
I bet they are adding some kind of noise to the line/circuit. Can they suggest an easy way to eliminate noise? Like a capacitor in there somewhere if thats it?

I bet @Chuck_B would know. hello Chuck?
 

·
Registered
Joined
·
17 Posts
Yeah, it's basically a power supply rejection from the constant increase and decrease in current. We thought a cap might work, but don't really know enough about the LED causing the issue. That's a bit out of my realm, and he's working on something now.
 
1 - 20 of 43 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top