Chevy Colorado & GMC Canyon banner

1 - 20 of 26 Posts

·
Registered
Joined
·
289 Posts
Discussion Starter #1
So my onstar isn't working, i first realized it after i had my stock HU but
the slash 500 amp and stealth box hooked up off the rears. The audio
place that did all my work said that a new HU with the onstar adapter
should fix this problem. So today they installed it, and it still does not work.
They told me that they were going to adjust something on the on star connector
tomorrow, but it sounds like a problem with the actual onstar module. Any ideas?
 

·
Registered
Joined
·
289 Posts
Discussion Starter #10
The owner of the shop asked the installer if he adjusted the volume knob.
He said no, and thats what they are doing tomorrow.
But i am still uneasy it will be that easy, because the on star didn't work
before the deck got changed, and it was stock
except a sub running off speaker level. Also if the volume wasn't adjusted
wouldn't the music stop playing when i pressed an on star button
but i just wouldn't be able to hear the onstar?
 

·
Registered
Joined
·
152 Posts
If it was just a matter of volume, Onstar should still shut down the radio when you press the button.

How old is your truck, and how long have you noticed that service was gone?
 

·
Registered
Joined
·
289 Posts
Discussion Starter #12
08, and the last time i tried it was when it was bone stock,
and it all worked...
but the first time i tried it with he sub it didnt work.. now i have
a much bigger problem with my truck.. and i believe this audio
shop caused it
 

·
Registered
Joined
·
1,075 Posts
If you have an analog system it will nolonger work in 08, Onstar switched to digital signal, I was waiting for this to see how they where going to tell their customers that are still paying for service
 

·
Registered
Joined
·
152 Posts
stocklook said:
If you have an analog system it will nolonger work in 08, Onstar switched to digital signal, I was waiting for this to see how they where going to tell their customers that are still paying for service
Exactly what I had on my mind when I asked about the age of kiprusoff's truck. I updated mine, even though I don't use it much. Didn't want to end up with equipment that would never work again, and thought it might help resell value. But this may be a topic best left to another thread.
 

·
Registered
Joined
·
1,345 Posts
'08 should already have digital. My '05 did not have to be updated whereas my '04 Denali XL did.
 

·
Registered
Joined
·
289 Posts
Discussion Starter #17
i know the onstar module should be working
as it worked when i first got my truck
but it has stopped working and i was looking
for reasons why it has
 

·
Registered
Joined
·
1,345 Posts
kiprusoff said:
i know the onstar module should be working
as it worked when i first got my truck
but it has stopped working and i was looking
for reasons why it has
Yeah, that was directed more to Stocklook and Blazer. I think you're exactly on track that the shop did something wrong, or used a wrong part. Whatever came of your volume adjustment?
 

·
Registered
Joined
·
289 Posts
Discussion Starter #20
they wanted to keep it in for a few hours, but i couldnt leave it
then later that day my truck quit on me, it was a blown fuse,
and when i got it back from gm the onstar was working.
But it cuts power to the deck when i press an onstar button
or am recieveing a call, is this normal
 
1 - 20 of 26 Posts
Top