Chevy Colorado & GMC Canyon banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
41 - 60 of 92 Posts

·
Premium Member
Joined
·
6,125 Posts
@Tom S. , did you order a Motorola MA1? Would like to hear your feedback if you did, and when you get to try it.

Valid point about battery usage, specifically just for longer trips, but the phone can always be plugged in for charging in any of the other USB ports, or to a "cigarette lighter" adapter if needed. For example, I have an Anker one that quick charges.

For me, the attraction to the Motorola MA1 is have Android Auto just connect automatically and be there without having to do anything for my day-to-day trips, which are all much less than 30 minutes. So I don't have to take my phone out of my pocket or holster, and plug it in every. single. time.
I've not ordered - I'll wait and see how others like the unit. If I do end up ordering, I foresee cancelling Sirius.
 

·
Registered
2018 Z71 Ext. Cab 3.6L Satin Steel
Joined
·
97 Posts
@solarpurge could I ask what Android version (9, 10, 11, etc) you have on your phone?
I am currently on android version 12, samsung galaxy s10. I wanna say I was on version 9 or 10 when I first got it and have had no major issues. The only hiccups so far: My phone overheats in direct sunlight and causes the connection to lag and stutter. My phone connects to AA Wireless from really far away (like a whole parking lot) and the connections lags. Simply unplugging the dongle and plugging it back in fixes these. I know some people have trouble with google voice assistant stuff but I never use that. Mostly just spotify, maps, and phone for me. Also I got the "auto launch" or whatever its called working so when I remote start my truck, android auto is already up and running on the screen when I get in.
 

·
Registered
2017 Colorado ZR2
Joined
·
738 Posts
Just got the update I'll have my dongle in tomorrow just in time for a snowstorm. I hope they are right and we get about a foot of snow here! Can't wait for that fun even though I'm still recovering

Sent from my Pixel 6 Pro using Tapatalk
 
  • Like
Reactions: spb1122

·
Registered
2020 Satin Steel Metallic Colorado Z71 4WD Crew Cab Short Bed
Joined
·
64 Posts
Discussion Starter · #44 ·
Just got the update I'll have my dongle in tomorrow just in time for a snowstorm. I hope they are right and we get about a foot of snow here! Can't wait for that fun even though I'm still recovering

Sent from my Pixel 6 Pro using Tapatalk
Good luck! Don't forget to post back here on how it works for you.
 

·
Registered
2017 Colorado ZR2
Joined
·
738 Posts
Well I received it. Set it up. It connected just fine. Now my review.

Not overly happy with the MA1. Quite often I am getting constant lag and skipping in Pandora. Never happened before. Thought maybe it was me tinkering with my phone in the drive and messing up the bandwidth but not the case. Went for a drive for different signal states and even tried different ports in the truck. Did it constantly. Every song, every station. Went back to hardwire and no issues. Another thing I noticed was that I have always been able to scroll the main screen of AA with all the apps. Now it only works on the up and down arrows. Same with all other menus in AA.

So with all other applications closed, it seems to have issues with bandwidth. I'm going to message Moto customer service to see if they want to do something about it. Otherwise it's a hard pass for me. I will still wait and see how the AAWireless unit works but I can't be happy with this Moto unit as is.

Curious if anyone else is having issues like this once they get connected. Btw in case anyone was wondering my truck is a 17 Zr2 with the Bose system. Phone is a Google Pixel 6 Pro running January updates on version 12.

Sent from my Pixel 6 Pro using Tapatalk
 

·
Registered
2020 Satin Steel Metallic Colorado Z71 4WD Crew Cab Short Bed
Joined
·
64 Posts
Discussion Starter · #48 ·
Well I received it. Set it up. It connected just fine. Now my review.

Not overly happy with the MA1. ...

...see if they want to do something about it. Otherwise it's a hard pass for me. I will still wait and see how the AAWireless unit works but I can't be happy with this Moto unit as is.

Curious if anyone else is having issues like this once they get connected. ...
Well, that is disappointing to hear.
I had high hopes for the MA1. So far, not so good.

I just wish it was easier to buy an AAWireless unit. The uncertain shipping is just too, well...uncertain. From their latest updates, it doesn't sound like it is going to get any better anytime soon, especially for the US customers.
Just watched one sell on ebay for $200. Not going there.

Also see a couple of MA1 units on ebay already. Looks like that pricing is going to get stupid too. I'm just a little tempted to sell my MA1 on ebay, but it feels too slimy and dishonorable to me.

If I had the opportunity, I would have to consider trading my MA1 for an AAWireless unit straight up.

In the end, I'm probably just going to return the MA1 to Amazon, and go back to the wire.

Maybe by the time I'm really ready to upgrade my phone the technology will have improved and stabilized.

Oh well.

Hope the rest of you have better luck.
 

·
Registered
2017 Colorado ZR2
Joined
·
738 Posts
I actually sent a customer service email request vs chat. Usually have better luck that way with warranty replacements and such. I'm hoping that in the process of rushing production they might have had a bad firmware batch or something and will replace it and all will be good. Just something I will have to wait and see on. Just like my service request with S&B intakes and magnaflow exhaust for quality issues

Sent from my Pixel 6 Pro using Tapatalk
 

·
Registered
2017 Colorado ZR2
Joined
·
738 Posts
Update:
My module is now restarting about every 2 minutes. It's not dead on and it's not completely consistent but it's close to that every time. It could be the cold since it is single digits but it's nice and warm in my truck and it's doing the same thing still. I think I got a junk unit. Still waiting on customer service to get back with me.

Sent from my Pixel 6 Pro using Tapatalk
 

·
Registered
2017 GMC Canyon Denali CCSB V6 4X4
Joined
·
321 Posts
Update:
My module is now restarting about every 2 minutes. It's not dead on and it's not completely consistent but it's close to that every time. It could be the cold since it is single digits but it's nice and warm in my truck and it's doing the same thing still. I think I got a junk unit. Still waiting on customer service to get back with me.

Sent from my Pixel 6 Pro using Tapatalk
That definitely sounds like crummy unit. Let us know what you find out!

It's also possible there is a bug that still needs to be squashed on our phones. Are you on the Jan update?

2017 GMC Canyon Denali V6 4x4
 

·
Registered
Joined
·
21 Posts
Well, that is disappointing to hear.
I had high hopes for the MA1. So far, not so good.

I just wish it was easier to buy an AAWireless unit. The uncertain shipping is just too, well...uncertain. From their latest updates, it doesn't sound like it is going to get any better anytime soon, especially for the US customers.
Just watched one sell on ebay for $200. Not going there.

Also see a couple of MA1 units on ebay already. Looks like that pricing is going to get stupid too. I'm just a little tempted to sell my MA1 on ebay, but it feels too slimy and dishonorable to me.

If I had the opportunity, I would have to consider trading my MA1 for an AAWireless unit straight up.

In the end, I'm probably just going to return the MA1 to Amazon, and go back to the wire.

Maybe by the time I'm really ready to upgrade my phone the technology will have improved and stabilized.

Oh well.

Hope the rest of you have better luck.
Put an order in for the AAWireless. It's worth it. Took like 6months for me to get mine but communication was clear and they're constantly working to improve the experience. It's already pretty good.
 
  • Like
Reactions: spb1122

·
Registered
2020 Satin Steel Metallic Colorado Z71 4WD Crew Cab Short Bed
Joined
·
64 Posts
Discussion Starter · #53 ·
I just placed a perk/contribution or what ever it's called for the AAWireless unit. We'll see how long it takes. Have you seen what these things are going for on ebay?! $200!! Both the AAWireless, and the Motorola MA1.
I just can't bring myself to go buying a new phone for this. The one I have works just fine (except for wireless android auto dongles....).
 

·
Registered
2018 Z71 Ext. Cab 3.6L Satin Steel
Joined
·
97 Posts
I just placed a perk/contribution or what ever it's called for the AAWireless unit. We'll see how long it takes. Have you seen what these things are going for on ebay?! $200!! Both the AAWireless, and the Motorola MA1.
I just can't bring myself to go buying a new phone for this. The one I have works just fine (except for wireless android auto dongles....).
I have seen a couple AA Wireless units for sale on the subreddit recently: r/AAWireless
No idea what price they're asking though.
 

·
Registered
2017 Colorado ZR2
Joined
·
738 Posts
Put an order in for the AAWireless. It's worth it. Took like 6months for me to get mine but communication was clear and they're constantly working to improve the experience. It's already pretty good.
I'm hoping to have my AAW shipped soon. According to the updates my January delivery will likely be more of a March delivery it seems though.

Sent from my Pixel 6 Pro using Tapatalk
 
  • Like
Reactions: Mfeebs

·
Registered
2020 Satin Steel Metallic Colorado Z71 4WD Crew Cab Short Bed
Joined
·
64 Posts
Discussion Starter · #56 ·
I have an update.
I was able to get the MA1 connected and functioning using my Android 9 phone!
I had to enable, and turn on, a developer option in the Android Auto app called "Wireless projection".
The developer options are hidden, and there is a procedure to expose them. If anyone is interested, ask me, I'll describe the process.

I've only gone around the block a couple of times, and of course, I need to test it more thoroughly before a final review, but so far the MA1 seems to function exactly as intended. All controls seems to work same as wired, Google Maps and Spotify seems to work just like wired. (Except no Neil Young, lmao.)

@BlueLaser17 maybe you got a defective device? Doesn't speak well to quality control if you did.
So far, I don't see any restarts. I'll try Pandora to see how it functions, but as I mentioned Spotify seems to work fine for me with no lag or skips.

Fingers crossed.
 

·
Registered
Joined
·
9 Posts
I for one would like to know the process. Pretty please :)

I have an update.
I had to enable, and turn on, a developer option in the Android Auto app called "Wireless projection".
The developer options are hidden, and there is a procedure to expose them. If anyone is interested, ask me, I'll describe the process.
 

·
Registered
2020 Satin Steel Metallic Colorado Z71 4WD Crew Cab Short Bed
Joined
·
64 Posts
Discussion Starter · #58 ·
I for one would like to know the process. Pretty please :)
No problem.
I tend to be long winded, so I try to keep my posts as short as possible (for me, lol).
I figured there might not be so many people still using Android 9 like me.
I'm no IT guy, but I suppose this might work for Android 10 as well.

Your phone, or your version of Android Auto may be different, but I think it should be similar if not exactly the same. On my phone the procedure is:
  1. I did this in the house, with the phone NOT connected to the truck in any way (bluetooth, wire, wifi, etc).
  2. Start Android Auto app on phone.
  3. Go to Android Auto Settings (in the app, NOT the phone settings). To get to those settings from the home screen of the Android Auto app:
    • Tap the three lines in upper left corner
    • Tap "Settings"
  4. Scroll all the way down to the bottom and find "Version".
  5. Tap on "Version" 10 times.
    1. You get a pop up. Click to enable developer options.
  6. Either developer options will open, or you may have to tap the three dots in the upper right corner, then tap "developer settings" (I had to tap the three dots).
  7. On the "Developer Settings" screen, Find "Add wireless projection to settings", and make sure the box is checked.
  8. Back out once to Android Auto Settings and you should see a new "Wireless projection" section with "Enable wireless projection" "Enable wireless projection to a car screen". Make sure that is turned on.
  9. Restart your phone.
 

·
Registered
2019 Colorado V6 ZR1
Joined
·
43 Posts
My MA1 came in the mail yesterday. Pixel 6. At first it wouldn't pair via BT. I restarted my phone and redid the procedure and all went well. Ran a few errands getting in and out of my truck. No hiccups. Streaming Pandora and MP3s from my phone while showing the map.
Works just like it should.
 

·
Registered
2020 Satin Steel Metallic Colorado Z71 4WD Crew Cab Short Bed
Joined
·
64 Posts
Discussion Starter · #60 ·
My MA1 came in the mail yesterday. Pixel 6. At first it wouldn't pair via BT. I restarted my phone and redid the procedure and all went well. Ran a few errands getting in and out of my truck. No hiccups. Streaming Pandora and MP3s from my phone while showing the map.
Works just like it should.
Outstanding!!
 
41 - 60 of 92 Posts
Top