Chevy Colorado & GMC Canyon banner

1 - 20 of 21 Posts

·
Registered
Joined
·
1,145 Posts
Discussion Starter #1
So it appears out of nowhere, and no matter how far I turn up the volume, the blue bar expands but there's no sound. It happens whether my phone is plugged in and I'm running Apple Car Play, or if it's unplugged and I'm simply listening to the radio or Sirius. I've tried adjusting the volume on the phone to see if that worked, it didn't, and I've turned the radio on and off, but that didn't work either. The only thing that seems to work is turning off the truck, which is obviously difficult when you're tooling down the freeway. Sometimes it just goes away on its own.
Anybody know what the heck is going on?
 

·
Premium Member
Joined
·
874 Posts
That happens to me on occasion when I'll be on the phone through the truck and I adjust the volume with the knob or steering wheel controls.

I think the red bar you're talking about is the minimum volume it'll play the call through the truck.
 

·
Registered
Joined
·
1,145 Posts
Discussion Starter #3 (Edited)
That happens to me on occasion when I'll be on the phone through the truck and I adjust the volume with the knob or steering wheel controls.

I think the red bar you're talking about is the minimum volume it'll play the call through the truck.
The problem is when it appears you lose your volume and control over it. You turn it up or down and the blue bar moves, but your volume stays ****-near muted.
I haven't figured out what causes it to appear, as it's appeared under a multitude of different circumstances(running Car Play or phone unplugged and listening to radio).
The problem is the only way I've found to kill it is turning off the fricken vehicle. So if you're on the freeway, say for a while(I live in SoCal), you're freaking stuck with no radio or anything that runs through your infotainment unit, unless/until you shut off your fuggin motor, which as I said before, isn't the safest thing to do while you're humming down the freeway. I did it last week when there wasn't anyone around me(was concerned my steering would lock), but it's not feasible to expect to be able to perform this maneuver on a regular basis so you gotta pull over and stop.
I asked the dude at my dealer who's in charge of this stuff('Product Specialist'), and I might add that he's the most knowledgeable person I've ever spoken to on the subject of vehicle based electronic hardware and software, but he could only speculate what it was, outside of saying that the infotainment unit is 'dumb', therefore he thinks it might be caused by my phone.
Unfortunately it does it regardless of whether of my phone is on or off
 

·
Registered
Joined
·
1,145 Posts
Discussion Starter #5
Question: Are you a 16 that did the android auto update?


Sent from my iPhone on a Falcon 9 rocket
'16 yes, but I have an iphone and Apple Car Play(came pre-installed on my truck's infotainment screen)
 

·
Premium Member
Joined
·
874 Posts
'16 yes, but I have an iphone and Apple Car Play(came pre-installed on my truck's infotainment screen)


I gotcha. But does your truck have the android auto update to the intellilink system? Considering I have a 16 and have never had this issue you're describing, I'm trying to find out which version of the software you're running. I have not taken my truck in for the android auto update.


Sent from my iPhone on a Falcon 9 rocket
 

·
Registered
Joined
·
1,145 Posts
Discussion Starter #7
I gotcha. But does your truck have the android auto update to the intellilink system? Considering I have a 16 and have never had this issue you're describing, I'm trying to find out which version of the software you're running. I have not taken my truck in for the android auto update.


Sent from my iPhone on a Falcon 9 rocket
Ah, okay. I haven't had any updates done, but I bought it in mid-July. Do you know when this update became available? I'm wondering if mine was built late enough that it was built with the software already in the system, or it was updated before I bought it.
 

·
Premium Member
Joined
·
874 Posts
March or April if I'm not mistaken.

My money would be on you're running the updated firmware and if I had to guess, this would be a bug with it. Maybe you could head to the dealership for a look? Because this is obviously not supposed to be happening. I've not heard of any others having this particular issue either.


Sent from my iPhone on a Falcon 9 rocket
 

·
Registered
Joined
·
1,145 Posts
Discussion Starter #9
March or April if I'm not mistaken.

My money would be on you're running the updated firmware and if I had to guess, this would be a bug with it. Maybe you could head to the dealership for a look? Because this is obviously not supposed to be happening. I've not heard of any others having this particular issue either.


Sent from my iPhone on a Falcon 9 rocket
Thanks man.
I've been talking to the most knowledgeable person at the dealer about it(their product specialist), but I approached it more from an angle of wanting to know what it is, instead of it being a problem I want fixed-which is now what I want.
I'll talk with my service writer in the am.
 

·
Registered
Joined
·
370 Posts
2016 Colorado bought in August. This happened to me once when listening to XM. All of a sudden there was no sound. I turned off the radio then turned it back on and it was OK.
 

·
Registered
Joined
·
173 Posts
I think this is a limit based on your seatbelt and speed. But I could be wrong. I will explore with mine later today.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
134 Posts
Is your phone still paired via Bluetooth when this happens? I'm wondering if your phone triggered the handsfree audio somehow (e.g. Siri decided to chime in or some other app on the phone is announcing/listening). It wouldn't switch it into full phone call mode on the display but just duck the radio sound while it's doing something.
I haven't experienced this myself but the second volume bar leads me to think it's related to controlling volume from a different source.
 

·
Registered
Joined
·
173 Posts
Plastrd post reminded what made this happen for me. It's your voice guidance volume. Is your phone paired up and giving you directions?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,145 Posts
Discussion Starter #14
Is your phone still paired via Bluetooth when this happens? I'm wondering if your phone triggered the handsfree audio somehow (e.g. Siri decided to chime in or some other app on the phone is announcing/listening). It wouldn't switch it into full phone call mode on the display but just duck the radio sound while it's doing something.
I haven't experienced this myself but the second volume bar leads me to think it's related to controlling volume from a different source.
It's done it while bluetooth'd and plugged in and running Car Play. Doesn't seem to matter.
I've also turned off the phone, but doesn't affect it
I head from the product specialist this am. He said he's gonna look into it and get back to me.
Thanks for everyone's help
 

·
Super Moderator
Joined
·
5,044 Posts
I know on the DIC the blue volume seems to be for the audio source and the red volume is for the phone. Ive never tried adjusting the phone in call volume from the deck itself so I don't know if that display shows the same colors but it looks like it's either:

1. The system getting confused over which volume (phone in call or audio source) it be adjusting
- Is there a chance you accidentally opened a phone call (butt dialed, siri or something) when this happens?

2. The system having an error between displaying for Chevy or GM color scheme. All the Canyon colors are Red where the Colorado is Blue.
 

·
Registered
Joined
·
1,145 Posts
Discussion Starter #16
I know on the DIC the blue volume seems to be for the audio source and the red volume is for the phone. Ive never tried adjusting the phone in call volume from the deck itself so I don't know if that display shows the same colors but it looks like it's either:

1. The system getting confused over which volume (phone in call or audio source) it be adjusting
- Is there a chance you accidentally opened a phone call (butt dialed, siri or something) when this happens?

2. The system having an error between displaying for Chevy or GM color scheme. All the Canyon colors are Red where the Colorado is Blue.
I suppose it could've happened once or twice, but the phone sits on the passenger seat generally by itself, so it wouldn't be a regular occurrence.
Thanks for the info about the red bar being for phone volume, as now I know there's a glitch. I've noticed it after I've hung up and I've also noticed it appear from left field, with it sometimes going away on its own, and sometimes(actually most of the time) it staying until I turn off the vehicle and turn it back on.Turning off the phone doesn't affect it, playing with the volume on the phone doesn't affect it, and neither does switching from plugged in to bluetooth.
I called my service writer today, who said it sounded like a software glitch so he wants me to bring it in next week.
Thanks to all for all the help. I appreciate it
 

·
Registered
Joined
·
195 Posts
@yokev, clearly this is our mothers taking over our radios and telling us we shouldn't be listening to the awful racket that will break our eardrums! :)
 

·
Registered
Joined
·
1 Posts
Just hit hangup button on the steering. the red bar is activated in talk mode if you intentionally or accidentally hit call answer button.
 

·
Registered
Joined
·
1 Posts
HERE IS HOW TO FIX THIS:
TAP the PHONE icon then TAP THE VOICE CONTROL ICON IN THE BOTTOM LEFT PART OF THAT SCREEN.
That should take the system off voice command mode.
(the issue is it gets stuck on the voice command mode which reduces dvd volume)

So it appears out of nowhere, and no matter how far I turn up the volume, the blue bar expands but there's no sound. It happens whether my phone is plugged in and I'm running Apple Car Play, or if it's unplugged and I'm simply listening to the radio or Sirius. I've tried adjusting the volume on the phone to see if that worked, it didn't, and I've turned the radio on and off, but that didn't work either. The only thing that seems to work is turning off the truck, which is obviously difficult when you're tooling down the freeway. Sometimes it just goes away on its own.
Anybody know what the heck is going on?
 

·
Registered
Joined
·
1 Posts
HERE IS HOW TO FIX THIS:
TAP the PHONE icon then TAP THE VOICE CONTROL ICON IN THE BOTTOM LEFT PART OF THAT SCREEN.
That should take the system off voice command mode.
(the issue is it gets stuck on the voice command mode which reduces dvd volume)

I just tried this. Did not work for me. It just came up and asked me to give certain voice commands.
 
1 - 20 of 21 Posts
Top