Chevy Colorado & GMC Canyon banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a 2016 GMC Canyon crew cab SLT with the 3.6 V^ and 6 speed auto. I have not towed with the truck, and also I haven't haul any heavy loads with it to this point. I noticed recently, that at very low speeds, such as parking, the transmission feels like it slips ever so slightly. I would press the accelerator pedal and it may take a very short pause before the truck responds. It feels like a slight slip in the transmission, but I'm not certain. Anyone experience this sort of thing? The truck has 40,000 kms (about 25,000 miles) on it. It is very intermittent, as I have only recently noticed it, and it's only done this a few times. I haven't brought the truck to the dealer yet. Since the slip or hesitation is intermittent, they would likely give me the standard "could not duplicate the problem" response at this point. Any ideas?
 

·
Registered
Joined
·
428 Posts
I noticed something similar but only in reverse when cold ?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Actually, thats when I first noticed the issue. I was backing into a parking spot. It felt like a slight hestitation. I did that a few times randomly while backing into parking spots. This morning, I noticed that same slip or hesitation while drivimg very slowly in a parking lot. The truck was warmed up as I had driven a good distance each time I noted the slip.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top